Hello.
I have a self-hosted instance of Confluence running on my system, that has been running without issue for many months now.
Since this morning however, I have been unable to access the server via the http://localhost:8090 URL. Nor can any other systems attempting to connect to my server do so.
I get a ERR_EMPTY_RESPONSE on Google Chrome, and the page won't load on Edge either. What may be the issue all of sudden?
Thanks.