migrating 6.1.2 to a new centos server. I need some help with moving the data over. The XML backup function doesn't work. the page crashes and spits out a proxy error.
I tried to do the manual way and copy the home directory, but when i start the instance i get a "HTTP Status 500 - java.lang.IllegalStateException: Spring Application context has not been set" error.
My problem is it's not a straight copy, the username, webserver and database are changing. I redid the folder permissions with the new username and i changed the xml file with the new DB info, Im also keeping the default web server configs, so it runs on port 8090 without a reverse proxy in front. But it doesn't start up properly. I read the errors i get are permission related, but i'm copying the folder exactly as is.
Not sure what else to do.