After updating my Parallels VM software, the VM running CentOS with Confluence is unable to start Confluence anymore with this error page:
Description:
Unable to start up Confluence. Fatal error during startup sequence: confluence.lifecycle.core:mananagedjobs (Start and stop the Managed Scheduled Jobs)
Exception:
JDBC exception on Hibernate data access: SQLException for SQL [n/a]; SQL state [XX001]; error code [0]; could not extract ResultSet; nested exception is org.hibernate.exception.GenericJDBCException: could not extract ResultSet
From reading another poster with the same issue, I get the feeling my database got corrupted by the VM software update (perhaps the VM did not shut down properly). I don't have backups enabled in Confluence. I am using Postgres (not H2). Is there an easy remedy?