Hi,
I'm trying to set up manual pipeline for automatic deploy to my webserver. Here is my yml config:
https://pastebin.com/HnvTgumK
when I try to run this pipeline I'm getting this error:
https://pastebin.com/8QsyAWQ8
If I try to use the same docker in my PC with exactly the same commands everything works perfectly. Does anyone knows where the problem could be?
Solved. It showed up the problem was in the settings of my ftp server.
I had similar problem with server ftp://ftpx.forpsi.com as stated in "Pipeline git-ftp curl: (67) Access denied: 530"I followed the Deployment guides "https://confluence.atlassian.com/bitbucket/deployment-guides-872011233.html"The Deploy using lftp and debugging showed a problem with password. By checking the password, I wound the server log and I realized that firewall is blocking the access.
Now it works.
It looks like you're new here. Sign in or register to get started.