After setting up external database (mysql) the setup wizard restarts.
I can see that the tables are created.
In the logs I see some expections
com.atlassian.stash.internal.migration.DatabaseMigrationException: Backup of Active Objects data from /var/atlassian/application-data/bitbucket/tmp/backup-anonymous-20190320-123746-447Z.zip-unpacked7388014936486468009/active-objects-data
.xml could not be restored.
Caused by: java.lang.RuntimeException: Could not read fields for table AO_187CCC_SIDEBAR_LINK
Caused by: java.sql.SQLSyntaxErrorException: Table 'bitbucket.AO_187CCC_SIDEBAR_LINK' doesn't exist