Hello,<br>when I Migration server and use XML bakupfiles to restore the jira,it shows:<br><br>1、JiraImportTaskExecutionThread-1 ERROR root 1025x34x1 15p19z3 192.168.2.167 /secure/admin/XmlRestore.jspa [c.a.upgrade.core.DefaultUpgradeTaskFactoryProcessor] Upgrade task [host,buildNumber=77001] failed<br>java.lang.RuntimeException: Error running original upgrade task<br><br>2、Caused by: com.querydsl.core.QueryException: Caught SQLException for delete from clusteredjob<br>where clusteredjob.id not in (select max(jobs.id)<br>from (select preload.id, preload.job_id<br>from clusteredjob preload) as jobs<br>group by jobs.job_id)<br>at com.querydsl.sql.DefaultSQLExceptionTranslator.translate(DefaultSQLExceptionTranslator.java:50)<br>at com.querydsl.sql.dml.SQLDeleteClause.execute(SQLDeleteClause.java:222)<br>at com.atlassian.jira.upgrade.tasks.UpgradeTask_Build77001.lambda$doUpgrade$0(UpgradeTask_Build77001.java:54)<br>at com.atlassian.jira.database.DefaultQueryDslAccessor$1.lambda$executeQuery$0(DefaultQueryDslAccessor.java:85)<br>at com.atlassian.jira.database.DatabaseAccessorImpl.executeQuery(DatabaseAccessorImpl.java:68)<br>at com.atlassian.jira.database.DefaultQueryDslAccessor$1.executeQuery(DefaultQueryDslAccessor.java:84)<br>at com.atlassian.jira.upgrade.tasks.UpgradeTask_Build77001.doUpgrade(UpgradeTask_Build77001.java:53)<br>at com.atlassian.jira.upgrade.AbstractUpgradeTask.runUpgrade(AbstractUpgradeTask.java:61)<br>... 34 more<br><br>3、Caused by: java.sql.SQLException: You can't specify target table 'clusteredjob' for update in FROM clause<br><br>my server is centos 7.3,mysql:5.7.8-0.3,mysql-connect:mysql-connector-java-5.1.47-bin.jar,jira:7.9-->7.9<br>the XML backup zip file has:
├── activeobjects.<span>xml</span>
<span>├── entities</span>.<span>xml</span>