Hi all,
after upgrading our Confluence to 6.14.2 (from 6.5.2) Confluence won't start anymore.

I found the article to setup a new database for confluence and i'm working through this.
Unfortunately i'm unable to choose "UTF8" as collation.

What can I do ?
Regards,
Johannes