I can't create space anymore for some unknown reason, when I click "Create Space", page shows "An unknown server error has occurred"..
do you know why?
Hi kedar.roy@amlogic.com ,
This is due to corrupted data. Please follow the steps.
Creating new page or space loads forever
get errors when I try the commands, I am using postgresql.
confluence=> DROP TABLE AO_54C900_SPACE_BLUEPRINT_AO;ERROR: table "ao_54c900_space_blueprint_ao" does not existconfluence=> DROP TABLE AO_54C900_C_TEMPLATE_REF;ERROR: table "ao_54c900_c_template_ref" does not existconfluence=> DROP TABLE AO_54C900_CONTENT_BLUEPRINT_AO;ERROR: table "ao_54c900_content_blueprint_ao" does not exist
Hello Edwin, I am on the same boat and still waiting for support to reply. I migrated last week from 6.10.0 to 6.13.0.
You likely have a later version of Postgres that is case sensitive.
Try:
DROP TABLE "AO_54C900_SPACE_BLUEPRINT_AO";DROP TABLE "AO_54C900_C_TEMPLATE_REF";DROP TABLE "AO_54C900_CONTENT_BLUEPRINT_AO";
It looks like you're new here. Sign in or register to get started.