HelloAm trying to monitor BITBUCKET server remotely using jconsole where i have followed this link https://confluence.atlassian.com/bitbucketserver/enabling-jmx-counters-for-performance-monitoring-776640189.html But didnt worked for me. It is unable to start the bitbucket,when i am uncomment the #JMX_REMOTE_AUTH=password.If am comment this, able to start but unable to monitor using jconsole.I think this is the problem "Ensure the owner of this password file is the secure user Bitbucket Server will run as. If the Bitbucket Server user cannot read the file, Bitbucket Server will fail to start".
File is in /var/atlassian/application-data/bitbucket/jmx.access-rw-r--r--. 1 atlbitbucket atlbitbucket 19 Mar 8 17:02 jmx.accessPlease help me out.Thanks in advance.
It looks like you're new here. Sign in or register to get started.