I have two systems emailing each other but they both ignore the precedence: bulk. JIRA is sending bulk so I need to change it. Where is the admin system can I do this?
Found it!
Jira 6.4 docs say:https://confluence.atlassian.com/display/JIRA/Configuring+JIRA+Options ?"Exclude email header 'Precedence: bulk'Controls whether to prevent the Precedence: Bulk header on JIRA notification emails. This option should only be enabled when notifications go to a mailing list which rejects 'bulk' emails. In normal circumstances, this header prevents auto-replies (and hence potential mail loops).Default: OFF
It looks like you're new here. Sign in or register to get started.