I am running with 8 nodes, 4 in each DC.
We upgraded the Troubleshooting plugin to 1.14.5 and now it is working as expected. we were previously on 1.12.3 i think
you can close the ticket.
Hi Niels,
Do you get any error message when that happens? Have you checked the logs?
It could be caused by a network issue, or the size of the support file. Have you tried a different computer or network?
We also have this article that covers the case when it fails due to a timeout, it might be useful to have a look.
Let us know!
Ana
It looks like you're new here. Sign in or register to get started.