After upgrading to 6.01, bitbucket did not started this morning and workarounds does not help , either.
***************************
APPLICATION FAILED TO START
***************************
Description:
The Tomcat connector configured to listen on port 7990 failed to start. The port may already be in use or the connector may be misconfigured.
Action:
Verify the connector's configuration, identify and stop any process that's listening on port 7990, or configure this application to listen on another port.
2019-02-22 12:13:17,869 INFO [main] c.a.b.i.boot.log.BuildInfoLogger Bitbucket 6.0.1 has shut down
but my configfile is
server.require-ssl=true
server.redirect-port=8443
server.secure=true
server.scheme=https
server.proxy-port=80
When I enter the bitbucket address I receive:
502 - Web server received an invalid response while acting as a gateway or proxy server.
Any help will be highly appreciated.