Getting fatal error (The database, as currently configured, is not accessible) after upgraded to the latest bit bucket version(6.0 ). We are Using Mysql 5.6.34 version.
Please have a look into the below error logs.
2019-02-14 14:07:20,211 ERROR [spring-startup] com.zaxxer.hikari.HikariConfig Failed to load driver class com.mysql.jdbc.Driver from HikariConfig class classloader org.springframework.boot.loader.LaunchedURLClassLoader@41629346
2019-02-14 14:07:20,764 ERROR [spring-startup] com.zaxxer.hikari.HikariConfig Failed to load driver class com.mysql.jdbc.Driver from HikariConfig class classloader org.springframework.boot.loader.LaunchedURLClassLoader@41629346
2019-02-14 14:07:21,020 ERROR [spring-startup] com.zaxxer.hikari.HikariConfig Failed to load driver class com.mysql.jdbc.Driver from HikariConfig class classloader org.springframework.boot.loader.LaunchedURLClassLoader@41629346
2019-02-14 14:07:21,032 ERROR [spring-startup] com.zaxxer.hikari.HikariConfig Failed to load driver class com.mysql.jdbc.Driver from HikariConfig class classloader