We performed JIRA upgrade from 7.5.0 to latest version 7.13.0 using AdoptOpenJDK. Upgrade went well and we were also able to start JIRA initially. After upgrade we checked JDK path and made sure it is using AdoptOpenJDK. After successful upgrade, we upgraded user-installed JIRA plugins to work with upgraded JIRA version - 7.13.0.
And simultaneously we started JIRA indexing. But after JIRA was indexed, JIRA is not starting and giving error - System plugins failed to start, with the list of plugins which were not started.
PFB the system configurations where JIRA server is running:
OS - Windows
Installation directory - 3.23 GB free of 49.8 GB
C drive - 2.05 GB free of 69.7 GB
RAM - 8 GB
JVM maximum and minimum memory set to 4 GB & 1 GB respectively.
After JIRA startup error was seen, reduced JVM maximum memory to 2 GB and minimum to 1024 MB but still startup giving error.
After JIRA was giving startup error, we tried to downgrade back to its original version - 7.5.0 but still giving the same issue.
Requesting you to kindly help on above issue at the earliest please.
Any help is appreciable.
Thanks.