The upgrade installation of Jira Service Desk from build 3.16.1 to 4.0.0 says it completed successfully but does not start. Checked the windows services and the service no longer exists. Is this happening to others? We could not get the new version to start up so we had to roll back to build 3.16.1
If there is a fix or possibly build installation 4.0.0 has an issue?
Thanks.
TJP