Hello,
We have Jira 4.4 installed and a colleague of mine tried to connect it with confluence (via O'auth / Application links). It didn't worked out so we've decided to use the internal DB of Jira (temp solution). But until then, every 3-4 days, we get an error when trying to log on Jira :
---
Oops - an error has occurred
System error
Cause:
com.atlassian.crowd.embedded.ofbiz.db.DataAccessException: org.ofbiz.core.entity.GenericDataSourceException: Generic Entity Exception occurred in deleteByAnd (SQL Exception while executing the following:DELETE FROM cwd_user_attributes WHERE user_id=? AND attribute_name=? (no more data to read in the socket)
Cause:
com.atlassian.crowd.embedded.ofbiz.db.DataAccessException: org.ofbiz.core.entity.GenericDataSourceException: Generic Entity Exception occurred in deleteByAnd (SQL Exception while executing the following:DELETE FROM cwd_user_attributes WHERE user_id=? AND attribute_name=? (no more data to read in the socket)
Track
com.atlassian.crowd.embedded.ofbiz.db.DataAccessException: org.ofbiz.core.entity.GenericDataSourceException: Generic Entity Exception occurred in deleteByAnd (SQL Exception while executing the following:DELETE FROM cwd_user_attributes WHERE user_id=? AND attribute_name=? (no more data to read in the socket)
---
Each time we have to re-start the Tomcat server and the error disappears for ~4 days. We're kind of stuck and are looking for some structural solution. Could anyone of you give us some help ?
Thanks in advance.