After a reboot of the server Jira will not start. The postgresql error is PANIC: could not locate a valid checkpoint record.
At this point I have spent hours trying to fix with no luck. Can someone tell me how to dump the current database data to I can get it online and then if the Application Data\export folder has what I need to bring it completly back up. The reason I am trying to do this is the server crashed and restarted and the backup drive wont let me do a restore. it is a usb drive and everytime i try to do a restore it is showing the files and locked. Really strange issue. At this point iff the export folder has what I need I would like the proess to start over and import.