The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Authentication failed

Santiago
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
July 14, 2021

Hello, how are you people?

I have a user of a client that is trying to log in his local instance of Bitbucket Server, but he's having this error:

"Command: git -c diff.mnemonicprefix=false -c core.quotepath=false -- no-optional-locks Is-remote http://bitbucket:7990/scm/intra/sistema_tarjetas.git
Output:
Error: fatal: Authentication failed for 'http://bitbucket:7990/scm/intra/sistema_tarjetas_git/"

I searched in the Knowledge Base of Bitbucket Support but I don't found answer to a similar case.

One important fact to mention is that the user can log in effectively in the web user interface of bitbucket server.

We tried deleting and creating new credentials int the section of "Credential Administration" but it doesn't worked.

I appreciate a lot your help.

Regards

0 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

TAGS
AUG Leaders

Atlassian Community Events