Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,293,519
Community Members
 
Community Events
165
Community Groups

can't log in with the Trello app on my iPhone

I can't log in with the Trello app on my iPhone

Knowing that I am signed in with Apple Sign in

I am facing this problem, I want a solution1E3446F0-5E89-4731-887E-123FB9E6353A.png

4 answers

I also have the same issue with the iPhone12. Tried everything, including removing an account and clearing the cash. Any other suggestions to fix that or how to contact the support? 

Thanks, 

Tasha

There are a few reasons I've had issues logging into Trello before. Here are a couple of them and how I resolved them. A lot of this is going to depend if you're using a personal account vs a business regulated account.

 

  1. Business Account IT Managed: Active directory
    If you're using a business account, it's likely tied into active directory. This is very common if you're using another Atlassian product such as Jira. If this is the case sometimes it's best to submit a ticket with your business IT group to try and get them to resolve your issue. I ran into this an IT was able to resolve it not too long ago for me.

    This seems most likely since it says something about your identity provider. This can occur if you're already logged in with Microsoft or otherwise.
  2. Personal Account: Login with anything other than email
    If you're logging in with one of your personal accounts and it's still having a hard time confirming it. I'd check to see if you can login to your desktop or other machine. If you can, it's an iPhone specific issue. These are usually resolved by removing the app, reinstalling, and trying to login again. If you're doing it through web, try it on a new iPhone browser such as Chrome and see if you can get through. If you can, it has to do with accounts logged into Safari already.

    In the event the uninstall and reinstall doesn't work, chances are you've got some conflicting app or ID already associated with your device that you need to hunt down and resolve. A little more context can help us trouble shoot further if it's a personal account.
  3. Login with Email
    Unlikely this is the issue since it says ID  provider.

I have this same issue. New iPhone 12. I can log in on my laptop via Chrome, but not via the app on my phone. It suggests removing any extensions before logging in, but I don't have any, and I've tried disabling stopping cookies and still no love.

Any suggestions or recommendations would be very welcome.

 

J

0 votes
Deleted user Jun 29, 2021

Hello @ABDULELAH

 

Try to remove your saved Trello account from iPhone.

0 votes

Hello @ABDULELAH ,

 

I'm Using My "Gmail" credential for all Atlassian products like

 

1. Jira, 2. confluence 3.Trello with my Gmail which is connected with my community and License. I think it's not an authentication problem. 

Can you please check in the "Safari" browser?

 

Thanks,

Anvesh

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,265 views 27 40
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you