Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,300,003
Community Members
 
Community Events
165
Community Groups

What can I do when a board doesn’t open in Ios App?

I tried logging out and relogging in.

I tried uninstalling and reinstalling multiple times.

This specific board doesn’t open and keeps crashing the app in Ios (Iphone 11 pro max).

In the MacOs App the board works fine.

I even tried making a copy of the board. Copy also doesn’t open.

What can I do?



1 answer

0 votes
Alex Waite Atlassian Team Sep 06, 2021

Hi there, I recommend raising a ticket with Trello Support so we can investigate for your exact scenario. You can raise a ticket at trello.com/contact.

I also recommend having a read through our page, Troubleshooting a slow board, as it could be that your board has too many cards/attachments/checklists, which is why, even when you copy the board, you're still unable to load it. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,398 views 28 41
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you