Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Trouble Logging into Trello but able to access BitBucket

I have trello and bitbucket...for some reason I can't login to trello (1st time this has happened)

 

I have a single login to Atlassian and I have been able to login smoothly between bitbucket and trello seamlessly until today.  I have the same username and password for both.  

 

I'm trying to connect to support thru bitbucket and can't do that either as I get the information below 'Nonce Verification Failed'

 

"Nonce Verification Failed"

 

1 answer

Hi @JD Gardner 👋

Welcome to the Community! This is quite the conundrum, have you got in touch with Trello's support team? I would recommend dropping them a message here >> https://trello.com/contact#/

It sounds like it could be part of a wider issue as there have been some login issues raised in the Community in the last couple of days. 

I hope this helps, let me know if you have any other questions 😃

All the best,

Laura

Hey Laura - thanks for the response. 

 

That's the thing...I can't connect with support because I can't login.  When I go the the link above, it asks me to login to trello.  It keeps shooting me back to the login page.  

Again, I tried a workaround by reaching out to support while logged into BitBucket, but it still requires a log in to atlassian...which only works when I'm trying to access BitBucket. 

Any other idea of how to get a hold of somebody who can help?

Hmm that makes it a lot trickier. With the login issue have you tried a different browser or a private browser? Sometimes this can help?

Like Sarah Preston likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 Favorite Trello templates

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. In this video, I'll share my favorite Trello templates. Templates mentioned in ...

1,317 views 12 31
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you