Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,300,892
Community Members
 
Community Events
165
Community Groups

Trello App (MacOS) cannot connect to Dropbox

Hello everyone...

In my agency we extensively use the MacOS app version of Trello.

Suddenly this morning every card lost its connection to related files and folders stored on Dropbox.

When trying to get the attachments back, we only get a login window, but the "login" button simply does not respond.

The very same thing happens if we use Trello+Dropbox on Safari (we get the request to enable cookies).

Everything instead works fine if we use Trello+Dropbox on Google Chrome...

 

Any idea?

 

Thanks in advance!

2 answers

1 vote

I have the same issue here.
MacOs Monterey

Did you guys get some answer to fix it?

I assume you're using Firefox (you didn't mention what you're using). Try opening the inspector pane, select the console and then clicking on the dropbox login button. The error message displayed may give you a clue.

It may be that third-party cookies are not being allowed, if that's the case, you can add an exception for dropbox.com in your browser's settings.

Hello Bryan and thanks for your reply...

Actually I did mention that we are using the MacOS App Version of Trello: https://apps.apple.com/it/app/trello/id1278508951?mt=12

I suppose that the problem can be caused by cookies and "probably" related to MacOS/Safari environment...

In fact, these are the attempts I've made:

  1. Using Trello App: I cannot login to Dropbox and all the cards which used to be linked to Dropbox folders are now unable to view the links and this message is shown: Unable to show Dropbox content. The problem could be caused by a security setting in your browser. In your browser, go to Preferences > Privacy and uncheck the setting that prevents detection on multiple sites. Then refresh the page. If I try to login, I just get a Dropbox login pop-up, but the Login button simply does not work.
  2. Using Trello via Safari: same problem, but in this case the Dropbox login window shows also a message about cookies that are not allowed... again, the Login button does not work.
  3. Using Trello via Google Chrome: everything works flawlessly

 

I repeated the scenarios with very same results on macOS Monterey, macOS Big Sur and macOS Catalina...

 

Any idea?

 

Bests,

 

--Raffaele

Hi this is exactly my problem too.  i use the Dropbox integration every day with the Trello for Mac app and the day before yesterday I got the same message as Raffaele. Chrome does work but the app is a lot more efficient in my workflow so I would like to get back to it

 

Geoff

I think something changed in the "relationship" between Trello and macOS... and assuming that Trello macOS app uses the same "environment" as Safari does, this can explains why Safari/macOS don't work and Chrome does...

 

(by the way this leads me to a new doubt... is Chrome able to override security rules that Safari doesn't?)

I am having the same issue (I use Mac OS app) and it won't let me log in to Dropbox (same error message). Works flawlessly on Chrome, but I really prefer the app. Has anyone been able to get it to work?

Hello Kara,

according to Dropbox, this is a known issue and they’re working on it.

A very polite guy from Dropbox asked me to check if I submitted this issue to Trello guys and share their reply…

So I think we can help both the support teams sharing info :-)

Like # people like this

thanks from New Zealand ! 

Like kara likes this

Hi 

I am facing the same issue to date, but I am using Windows OS.

Has your issue resolved yet? 

Thanks.

Unfortunately, no.  Dropbox insists it's a Trello problem, and Atlassian sent me to Dropbox. When I ask for more detail to take back to the other company, they can't tell me anything. I haven't received a firm response from either company. They both keep trying to close my tickets although it's still not fixed, going on one month now...

Same here...

 

It's quite unacceptable. At the moment, the only workaround is to use Google Chrome, which drains laptop's memory and battery...

Like kara likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,406 views 28 42
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you