Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Simple Butler Task not Working

Hi all,

 

So I had butler tasks set up so that whenever a list on card was marked complete all labels were removed from the card, and then the green label is added. Simple, right?

 

Well it was at first. It worked just fine, and now all of a sudden it doesn't. Now it removes the label, adds the green, and then removes it again for some reason. This happens on all of my cards now, even though I never edited those operations.

 

I've looked through my tasks a dozen times now, and I am 99% positive that I didn't screw anything up. It is such a simple command, and I know that it is in the right order. Remove labels -> Add green. So why does the green label get removed again?

 

Any help would be appreciated, I have to propose this today at a company meeting and I really need it working!

 

Thank you!

2 answers

Hi @Nick Young ,

You can delete the old rules and create the same rules again!

https://blog.trello.com/butler-power-up-trello-automation

Thank you for your response. I have tried this already multiple times, I even created a brand new card with a brand new rule and I still ran into the same issue. 

Like Soumyadeep Mandal likes this

@Nick Young ,

You can copy the board to a new board and create the same rules again!

First, test it by copying the board then moves the board completely, if it works!

Hi, this also did not work. I did find out that this error only occurs on my green label. The same task with the same wording works for any other colored label, but if it's green it suddenly disappears 

Like Soumyadeep Mandal likes this

OK so I found a fix, and its pretty weird. 

 

The only way I found to fix this is to add the green label a bunch of times until it sticks. I click the green label manually and it deletes itself 3 times, but on the 4th time it stays and my operations become fixed again. 

 

Very, very weird. Thank you for you help, I will keep this page open incase anyone else runs into a similar issue in the future.

Like Soumyadeep Mandal likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 Favorite Trello templates

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. In this video, I'll share my favorite Trello templates. Templates mentioned in ...

75 views 4 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you