It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Save file as... > Failed - Network Error

Hi all,

I'm having some difficulties to save/download my attachments. The 'save as' window appears only after clicking 'save link as...' twice. Once it appears and I click save I receive 'Failed - Network Error'.

I tried multiple browsers and multiple PC's within the office - same error. Funny enough, everything works fine on my home PC (same account).

Any ideas what could cause this error?

Kind Regards,

Gedas

1 answer

1 accepted

1 vote
Answer accepted
Garrett Atlassian Team Oct 11, 2019

Hey Gedas,

Since the same thing seem to be working on your own home PC, it sounds like there may be something blocking you at the network level.

I'd recommend checking in with your company IT team to see if Trello is being blocked to some degree. The following docs should help with that!

I hope that helps!

Hi Garrett,

Thank you very much for getting back to me.

After some time spent troubleshooting the issue, we found out that we're having an issue with Amazon AWS. This consequentially affected Trello files as I assume they're linked in some way.

Either way, the problem seems to be rectified now, but thank you very much for your help!

Kind Regards,

Gedas

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,484 views 12 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you