Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Problem linking GitHub account to Trello

When I'm trying to connect the GitHub powerup to Trello, the pop-up window looks broken. The buttons in the pop-up are non-clickable. I've tried disabling and reenabling the power-op without much luck. I've also tried using multiple browsers.
Does anyone else have this problem or have a fix?bilde.png

1 answer

1 accepted

1 vote
Answer accepted
Garrett Atlassian Team Oct 16, 2019

Sorry to hear about that, Sebastian.

This was the result of a bug that surfaced with the Github Power-Up recently. Are you still having trouble authorizing your account currently?

Thanks for the response.

The power-up works flawlessly now!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,663 views 16 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you