Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,375
Community Members
 
Community Events
176
Community Groups

Microsoft Teams Trello Login not working

Edited

I'm trying to login to Trello through the Microsoft Teams plugin. I login with my credentials without any credentials error, but I get constantly get forwarded to a login/signup page. Is this a cookie issue or what?

Also, in some cases I get to a page in the login plugin that says in bare html "first you need to log in"

15 answers

Any progress on solving this issue? When clicking "Log in with Trello" on MS teams I get a blank white window and nothing. 

Did you ever get an answer on this? Having the same issue.. very annoying. Seems this thread was 2 years ago...

Like # people like this
2 votes

In 2022, still the same problem...
Would like to use Trello with my team, but still no solution available?
Think we might switch to some other platform, then...

SOLVED IT!!!

Delete your Atlassian account that uses your Microsoft 365 log-in. That's if you're already using Trello before you were using 365. 

Then log in to Trello in Teams using your previous (non-Microsoft 365 account) credentials. Confusion resolved/deleted.

Bingo!

 

 

It worked, thanks.

What about for users who don't have a non MS-365 Login?

Having the same problem.

I can view Trello fine in browser

I can view Trello fine through Trello desktop app

I can view Trello fine from MS Teams in a Browser

...but I can't view the Trello tab on a Teams channel using the MS Teams desktop app. 

I click login and the pop up window is blank. 

Same here, but it seems that Microsoft has no fix for this yet...

0 votes

I am still having the issue now 🙄

0 votes

this is still an issue for me

Was this ever resolved?

Hi All

I have a similar issue. Trello in Teams says 'switch account'. I try to and nothing happens, I also try logging out and it still doesn't work. 

I've found there's a clash between Atlassian log-in and my Microsoft 365 log-in. 

Atlassian doesn't recognise my Microsoft 365 log-in for Trello and therefore asks me to log-in....to no avail.

A serious fix needs to happen rather quickly on this!

All was well before Atlassian bought / took over Trello.....

See below the response I received from Trello regarding this issue:

Hi Liam,

Thanks for writing us about Trello!

The issue you refer to is a known issue with the current version of Trello and something we're looking to fix very soon.

Thanks for reporting it. A fix will be out before you know it!



All the best,

Chris
The Trello Team

Thanks Liam... wonder how long it's been on the todo list

Like LiamH likes this

May 15th - same issue. I just get the Trello About window which shows me logged in but I cannot click save as it is greyed out - so i can't create any boards. Bloody useless. 

Figured it out - I was logged into Trello via my browser, of which I had 7 tabs open so it was 'hidden'. I did this whilst joining in Teams and then searching for a resolve for not connecting in Teams. When I logged out of Trello via the browser I was able to log into Trello inside Teams. so basically, you can't log into same account at the same time - twice. 

Having the exact same issue here. Tried login out on web app, deleted the application and downloaded it again. No success. Hope they will fix it soon. Strange thing is, my colleagues do not have any issue at all...

It's similar here, being that some can access and others can't.

Hi there, I have the same issue. I have tried everything that I can think of, but to no avail.

It would be great if someone could look into this as it is driving all of us crazy.

We are having the same issue today with Trello and Teams. It seems to only be the Teams Desktop application that is affected, Web App works fine.

FYI I've created a support ticket with Trello regarding the issue, will post the results back here as and when.

Thanks Liam.  Same issue here

Like LiamH likes this

Exact same issue, started today after working perfectly fine. It works in Web App but not the desktop application. I even did a hard reset on my computer, IE: format and reload and it's still not working and doing the exact same thing.

Must be SSO issue or Credentials Manager but cleared everything. Bug I assume.

Seems to be linked to the TEAMS desktop app. If you open the web app trello works fine. I have removed Teams and reinstalled still no joy. tried a different profile and still same error. So something must reside on the machine after uninstall that is causing this issue. I have removed all credentials in Manager. Still no joy. Must be the SSO setting but where is it stored ?

I'm having the same issue.. driving me mad

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events