Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,299,395
Community Members
 
Community Events
165
Community Groups

How do I leave a workspace when every menu item redirects me to a "Page Not Found" page?

Edited
Telsera I'm New Here Mar 24, 2022

I was put into an old empty workspace for someone that was planning a wedding like 5 years ago, but they never used it.  I followed the directions for how to leave, and went to the "members" section to try to remove myself. I also tried "Settings." Whenever I go to them, it sends me to a "Page Not Found" and doesn't let me leave or do anything.

There are no boards in this workspace as it was never used, so its not like I have to leave the board first.  Any suggestions on how to force delete this?

Update: I called my friend and she deleted the entire workspace and I'm STILL IN IT! Help?

1 answer

Hi @Telsera :) What do you mean that you're still in the deleted workspace? Once a workspace is deleted you aren't a member anymore, so that doesn't sound right. Can you describe in detail exactly what you're seeing or send a screenshot (removing any personal information on the image) so we can see what you're seeing? 

Telsera I'm New Here Mar 24, 2022

Solved it! Installed the Trello phone app for android and was able to leave the workspace.

Here's what I think the issue was in case this helps anyone else:

Many moons ago, I used Google's authentication to make the account that joined the workspace I wanted to leave. However, I forgot I had ever used Trello and made an Atlassian account to do Jira stuff for a grad school class in the recent past (using the same email).

I was accessing the workspace on my laptop via my Atlassian account email + password + 2FA (Duo) NOT via Google authentication process. When I installed Trello on my phone I clicked the "Authenticate with Google" button because I didn't feel like typing my password and looking up the code in Duo. When I logged in that way I could see everything and could access the workspace and leave it.

So somehow I have two "accounts" tied to the same email. 

Authenticating with Google allows me to access the new workspace I made while logged in via email with password and 2FA. So it seems like its not bidirectional.

Like Artemis likes this

Sweet, great that you were able to delete the workspace in the end! All emails are restricted to just 1 Trello account, but it sounds like yours could fall under the "connected to the wrong account" banner on this support page, or another strange case. If you wanted to untangle things, I'd encourage you to reach Trello's support team directly and they can help iron it out. On the form, pick "Account troubles" and "Trouble logging in". 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,392 views 28 41
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you