Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,458
Community Members
 
Community Events
176
Community Groups

Gmail for trello add on not working

Deleted user Feb 09, 2022

Loved the add-on until a week ago when it stopped working. When I try to use or open the add-on says: "add-on error. something went wrong when executing the add-on"

Tried to uninstall/reinstall, the same result. Anyone else experiencing this?

Capture1.JPG

1 answer

0 votes
Manu Atlassian Team Feb 17, 2022

Hi @[deleted] ,

Have you tried to also revoke access to the Gmail add-on from your Trello account at https://trello.com/my/account by any chance?

If not, could you give it a try and let me know if you're still getting an error after trying to re-authorize your Trello account from the add-on?

Cheers,
Manu | The Trello Team

Deleted user May 16, 2022

Hi. Still looking for an answer to this. I also tried revoking access to the Gmail add-on. Still get the same error.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events