Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,295,487
Community Members
 
Community Events
165
Community Groups

Error when moving a list and/or a card between boards

Either when I go in the Card and hit the Move button or when I go in the "..." of the List and click on "Move List" to a new board, the Card or List disappears for some seconds (with a message "Sending...") and then appears back, with an error message "Failed when moving card" (may not be the exact messages, I've translated from Portuguese "Enviando..." and "Falha ao mover cartão").

I've tried with different boards.

Any help would be appreciated. Thanks.

 

1 answer

1 accepted

0 votes
Answer accepted

Try signing out of your Atlassian accounts, purging your cache and signing back in. 

If this doesn't work please grab a screenshot of the error message.

Cheers and good luck.

I've logged out and cleared the cache. Problem persisted, at least initially. But some hours later, I saw that the batch move has processed successfully.

Thanks!

Like # people like this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,313 views 28 40
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you