Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,208
Community Members
 
Community Events
176
Community Groups

Butler won't open

Edited

Trello was working fine all day. This evening I can't get Butler to open to add or view rules. I click on "Automation" and the selection box opens. Then I click on "Rules" and all I get is a momentary flash in the URL at the end of the string "Butler/rules" and then it's gone and nothing happens. I can't take a photo of the URL because it happens too quick. I've restarted the computer, logged out of my account and back in, nothing works. I even created a new board; again, nothing.

Capture.JPGCapture.2JPG.JPG

2 answers

1 accepted

0 votes
Answer accepted

Hi Kathy, 

I'm not able to reproduce this behavior (I just tried Chrome, Firefox, and Safari). What browser are you using? Do you have any browser extensions? If so, could you try disabling them and see if you are still experiencing the same issue?

I'm using Firefox. It works in Chrome this morning, but I would rather get it working in Firefox. I tried following the instructions at https://www.technipages.com/how-to-unblock-a-web-page-element-with-ublock-origin, but it doesn't seem to work. It really bugs me that it worked all day and then it didn't. As someone with an engineering mindset, I feel compelled to fix broken things...8 )

I found a workaround...Open Trello in Chrome or Edge, create the rule/button, then open Trello in Firefox; the rule/button appears as it should.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events