It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

504 gateway timeout error trello api Edited

Hi,

I am experiencing a 504 error (Gateway Timeout) after sending GET request

Request: https://api.trello.com/1/search?query=edited%3A365&modelTypes=all&boards
limit=10&board_fields=all&card_fields=all&cards_limit=1000&card_board=true&card_list=true&card_members=true&card_stickers=true&card_attachments=true&member_fields=avatarHash%2CfullName%2Cinitials%2Cusername%2Cconfirmed%2CfullName%2Cstatus%2CmemType%2Curl%2Cusername&key=key&token=token

Is there any problem with the API? I could not find any related information.

I have created a new account, to test request with new key and token and it worked fine. I have tried sending request with invalid token or key and I got instant response that key or token is incorrect, but when I try it with my account key and token it gets stuck on 'Sending' and then returns 504 status code and 'Gateway timeout' message.

Regards,

1 answer

0 votes
Vini Atlassian Team Mar 13, 2020

Hi Andrii,

Thank you for reporting the issue, would you mind contacting our support at trello.com/contact?

API issues often get tricky to troubleshoot and we will be better able to do so through our support channel

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,492 views 12 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you