problem with login in sourcetree Edited

Hi,

 

I have problem to login into sourceTree on my account.

In step 3 (Atlassian account) when in trying to use my existing account i get message (We've encountered a problem. Please try again in a few minutes.) but when i trying to log with the same account on website everything is ok.

Please help
Arek

1 answer

0 vote

Hi,

Are you able to login using Internet Explorer? the WPF webview used by Sourcetree relies on IE rather than any other browser. We sometimes find that IE, not being used very often now, has settings which block the login completing

Hi,

 

I have a similar problem.. Hope you could share steps on how to resolve this issue.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 11, 2018 in Sourcetree

Tip from the team: debugging Sourcetree

Supported Platforms macOS Windows If you're reading this and it's not just educational… we know you're unhappy right now and apologize for that   We're dedicated to improving yo...

668 views 9 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you