Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Verification button doesn't work in verific

Deleted user Jul 05, 2018

When I got to the verification step where you send me an email. the email received has a verification button. I click on it and it launches my web browser and displays a  string:

 

{"account_id":"THEACCOUNTID","name":"MY NAME","email":"MY@COMPANY.NET","picture":"https://avatar-cdn.atlassian.com/71d85f1c1a8f880e6c8cfe097640ba7f?by=hash"}

 

(I have obscured the specific data related to me.)

 

But nothing happens.
How do I get this to verify?

 

I'm running this on a mac running 10.13.4 (High Sierra)

I'm tried using chrome and safari

2 answers

0 votes
Ana Retamal Atlassian Team Jul 06, 2018

Hi Stephen! How do you arrive to that verification button? Can you send us a screenshot of the steps you're following and the result in the browser?

Can you also clean the cache in your browser and try again?

Let us know how it goes!

Best regards,

Ana

Deleted user Jul 09, 2018

during the signup phase I got the following Screen Shot 1.png

Then I got the following email

Screen Shot 2.pngThen when I click on the verify button I get what I described earlier.

Deleted user Jul 18, 2018

I have not heard any response to this. Can someone help me?

Deleted user Jul 18, 2018

 I have gotten past this problem. Appears to have been a problem on your side.

0 votes
Deleted user Jul 16, 2018

I haven't seen a response yet. Can someone help me with this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

3,262 views 4 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you