It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Valid password doesn't work in SourceTree client

I cannot authenticate in the SourceTree client (2.4.8.0; I cannot install later version due to .NET issues) using a valid Atlassian email and password pair. I can log into the web site just fine using the same credentials. Any help? I filed a bug report but it has gone unanswered.

1 answer

0 votes
Ana Retamal Atlassian Team May 16, 2018

Hi Dan, welcome to the Atlassian Community :)

What kind of error do you get? Can you send us a screenshot?

Also, can you have a look at the logs and let us know if you find some more info there? You can find them at Sourcetree logfile location.

Cheers,

Ana

Thanks for the detailed reply. The log file reports the following error on each authentication attempt: "ERROR [2018-05-16 09:47:44,616] [1] [SourceTree.App] [.ctor] - finish EnsureSquirrelExecutionStubIsCopied"

Apparently there is a problem with the squirrels?

I have attached a screenshot, it is not particularly insightful.Atlassian.jpg

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,902 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you