It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Sourcetree log-in not working

Hi, I want use sourcetree app, but at the Installation time, i tried to sign-up.

But I wrote my Account and Click Next Button, doesn't work next step (password input page not open), so i did re-installed sourcetree app, but this Problem was same.

How can i solve this problem?

login_error.png

1 answer

0 votes
Ana Retamal Atlassian Team Jan 29, 2018

Hi Cheonil! Are you using Sourcetree for Windows? If you are, can you make sure you have Internet Explorer updated to the latest version? Sourcetree relies on it for authentication and will cause issues otherwise.

You can also try turning off Internet Explorer's Enhanced Security Configuration, following the steps:

  • Turn off compatibility mode in IE. To do that, open Internet Explorer, go to the Advanced options tab and click on Reset your Internet Explorer Settings
  • Check Delete personal settings
  • Change your Internet Explorer Security Zone Settings:
  1. Open IE, click on the gear
  2. Select "Internet Options"
  3. Select the "Security" tab
  4. Select "Custom Level" for Internet
  5. Find "Access data sources across domains" and select "Enable" (make note of what the setting currently is)
  6. Try logging into Sourcetree again

After logging in, follow steps 1-5, but reset the setting back to the previous option.

If you're still having trouble, please let us know which Sourcetree and OS version are you using so we can continue helping you.

Cheers,

Ana

Thanks your information, I think, my last IE version was 9.

So Password input area not open, but i have updated my IE version 11, solved my problem. maybe another person have same problem, Guide this.

have a nice day!

Ana Retamal Atlassian Team Jan 30, 2018

So glad to hear that, Cheonil!

Have a nice day :)

Ana

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,917 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you