Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,458,747
Community Members
 
Community Events
176
Community Groups

Sourcetree crashing after adding an account

I added an account to sourcetree and it crashed, I tried to open it again, it opens in the 'remote' tab, freezes and after a few seconds, crashes again.

Can someone help me? 

I already tried to uninstall, remove all folder from atlassian and sourcetree from the AppData folder and installing again. But every time i add the account the same issue happens

1 answer

Log from sourcetree:
2021-09-08T14:13:34: LogHost: Initializing to normal mode
ERROR [2021-09-08 14:14:56,056] [1] [SourceTree.Notifications.NotificationsManager] [Log] - Unable to set owner as parent is not visible or non-existent
ERROR [2021-09-08 14:19:02,069] [1] [Sourcetree.Installer.Squirrel.Utils.UpdateHelper] [Log] - Couldn't read staging user ID
ERROR [2021-09-08 14:19:02,085] [1] [Sourcetree.Installer.Squirrel.Utils.UpdateHelper] [Log] - Couldn't read staging user ID

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events