It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

SourceTree won't start

I had 3.1.4 installed but it stopped working. The splash screen would show but the app wouldn't start - No error message was shown. 

I uninstalled via control panel and installed 3.3.9 - this still does the same thing.  

I'm using windows 10. I have also deleted appdata/local/Atlassian and /SourceTree and tried re-installing but that doesn't work either :(. No log file is produced in the appdata/local/Atlassian directory. 

With no error messages or logging I'm not sure what to do next :/. Any pointers would be appreciated!? 

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,083 views 0 11
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you