It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

SourceTree stops on 'Use an existing account'

Deleted user Sep 27, 2017

After downloading the latest SourceTree and trying to install it, SourceTree will display a blank window and not display anything after a long time at 'Use an existing account'.   I have to kill this and attempt to delete all files associated with %LOCALAPPDATA% under SourceTree but this does nothing for the install it still displays a blank screen.  I attempted to run an old version (1.9) but i will not allow me to and still attempts to install the newest version which brings me back to the blank screen.  Any ideas of how to solve this ?  Thanks.

5 answers

Below trick works for me :)

  • Lower IE security:
  1. Open IE, click on the gear
  2. Select "Internet Options"
  3. Select the "Security" tab
  4. Select "Custom Level" for Internet
  5. Find "Access data sources across domains" and select "Enable" (make note of what the setting currently is)
  6. Try logging into Sourcetree again

      After logging in, follow steps 1-5, but reset the setting back to the previous option."

Thanks, that worked for me.

0 votes
Mikael Sandberg Community Leader Sep 27, 2017

Your best bet is trying to figure out why IE is blocking https://id.atlassian.com. There is also an issue logged for it, SRCTREEWIN-7949, check it out and also add yourself as a watcher in case there is a workaround or a fix for it.

but this not helped me to solve same issue

??? any more solution???

@Ali Raza What IE version are you on? You need to be on a supported version, I would upgrade to IE 11 if you do not already have that installed.

Deleted user Oct 10, 2017

My machine is Windows 7 with IE 11.

My machine is Windows 7 with IE 11.

  1. Open IE, click on the gear
  2. Select "Internet Options"
  3. Select the "Security" tab
  4. Select "Custom Level" for Internet
  5. Find "Access data sources across domains" and select "Enable" (make note of what the setting currently is)
  6. Try logging into Sourcetree again           these steps is not working in my machine 

I also try windows 10 machine still not working

Mikael Sandberg Community Leader Jan 23, 2019

@Pravin_Gundawar As mentioned above, you need to figure out why IE cannot access https://id.atlassian.com. Also have a look at SRCTREEWIN-7910 which is linked in the issue I mentioned above. It has some workarounds that may work for you.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,935 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you