Source Tree setup for Windows 1.10.15.4 does not work properly


Hello..

I tried to install sourcetree 1.10.15.4 but only appeared logo then disappear and no further installation process. there is a shortcut on the desktop but can not run the program.

-Windows 7.

I hope someone can help me ^ - ^

8 answers

Hey everyone! Here is the proper solution to this problem. It all boils down to the fact that your user.config file has somehow gotten corrupted. Check the link below for the proper fix. It worked for me, and hopefully it will work for you!

https://confluence.atlassian.com/sourcetreekb/sourcetree-crashes-on-startup-831655339.html

Thanks for your support Jason.  However, that link didn't help.  I didn't find any such event log in windows logs.  There are of course different error messages happened during the installation of the latest version.

Sorry to hear that Ajayvignesh. I suppose my answer doesn't apply to all of the issues in this thread, but it may answer the original post stating the app doesn't load when you try to start it.

I wish I knew of a solution for you. Good luck!

This worked for me, thanks for posting.

I am in trouble with the same problem. Please tell me how to solve.

Hi,

Any resolution for this ? I am getting same error.

Existing Source tree is updating (Help --> Check for Updates) to max 1.9.10.0 Version only. 

image2017-2-3 15:5:38.png

image2017-2-3 15:5:52.png

 

Thanks,

Hardik

Same problem with 1.10.15.4.  I'm on Windows 10 64 bit (bootcamp on a mac).  On install it shows a flash of the install screen like it did something, then a shortcut shows up on the desktop.   Clicking on the shortcut does nothing.  My machine shows that sourcetree has been installed, but it wont open.

I'm also getting the same issue.  I had 1.9 version and had some error message so I installed all new version of 1.10.5.4 (which is comparatively 6 MB smaller binary than 1.9 version).  I tried to revert to old 1.9 version, but still getting the following error.  

Screenshot 08-02-2017 14-23-58.pngScreenshot 08-02-2017 14-25-42.png

 

    • Windows 7 64 bit

 

Same... Windows running on parallels 

To temporarily make SourceTree to work so that my project doesn't stop due to this issue, I installed old version of source-tree v0.9.2.3.  This works fine for me now and I can keep going in my projects.

Anyone has got a solution for this issue?  I'm facing same problem with the latest release of Sourcetree 1.10.20.1

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

274 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot