Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,464,836
Community Members
 
Community Events
176
Community Groups

Remote repos not loading anymore

Edited

Hello,

The "Remote" tab suddenly stopped loading remote repos:

Sourcetree-Remote-Empty.png

The account is valid, refreshing has no effect, no error is shown.

 

Cloning from the Bitbucket web also hangs:

Sourcetree-Clone-From-Web.png

 

System: macOS v12.2 (Monterey M1 Pro), Sourcetree v4.1.5

 

The same thing happens for both HTTPS and SSH. Please assist.

5 answers

Same issue. Was using OAuth, switched to App Password, updated SourceTree, rebooted, nothing helped.

Quick Update: All other functions seem to be working fine. Pushing/Pulling to my BitBucket account, cloning from a remote URL on my account, etc. Just seems to be that one view in SourceTree is broken.

Me too.

Seems to be related to Workspace access or so.
Only the repos of my first "MyUsername"-Workspace show up. All others I have access just dont show up anymore in this "Remote"-tab of the bookmarks window.

em ... ... I have the same problem .

Same issue here for me and my colleague. I have two accounts connected in Sourcetree; one for personal use, and one for work. The personal one works fine, and all my repos show up in the remote list. The repo-list for the workspace that I have with my colleague is completely empty.

We're not sure when it started, but I know for certain that we were both able to clone from remote in January.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events