Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I can't install SourceTree

In the installation process, I use my Atlassian account and I get the following message:

We tried to load scripts but something went wrong.
Please make sure that your network settings allow you to download scripts from the following domain:
https://common-admin-cdn.atlassian.com/atlassian-id/front-end/2.4.27

I enter that address and I get:
This XML file seems to have no associated style information. The tree of the document is shown below.
       <Error> <Code> AccessDenied </ Code> <Message> Access Denied </ Message> <RequestId> 1B3D632D0C17F9A4 </ RequestId> <HostId> UnmfVQbwl9IQFF3kFCIE + mKDBS39T + F7BL2XkUsfVIr / 6FrouqsgVN7zxxDx12BKVjnqDbtWmZE = </ HostId> </ Error>

I do not really know what to do.
Thank you for helping

1 answer

0 votes
minnsey Atlassian Team Apr 06, 2018

Hi

If you are on Sourcetree for Windows the registration process uses a component that relies on Internet Explorer and its configuration.

Can you check if you can login to https://id.atlassian.com using Internet Explorer? If you can Sourcetree registration should work.

Best advice as of today for registration webview issues with IE::

  1. open Internet Explorer
  2. open the Developer tools, f12
    1. set the Browser Mode 10
    2. set the Document Mode Standards
  3. open Cog/Internet options
    1. ensure the following settings are enabled
    2. Misc/Access data sources across domains
    3. Misc/Allow META_REFRESH
    4. Scripting/Active Scripting

I can not install sourcetree at all. I delete the program and started a new installtion from scratch but i still have the same message. I tried to create a new account and the problem persists. With IExplorer the problem is the same

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

3,392 views 4 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you