It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I can't connect to Azure devops repo Edited

Hi

I have a repo in myvisualstudio.com but when I try to clone it in sourcetree the credentials that I use to enter in web are not recognized

Any idea plase?captura.jpg

 

Regards

1 answer

0 votes

Hello Esekintela,

I just responded to another post you have about an error pushing to Azure. It looks like you might have been able to resolve your issue getting connected to Azure DevOps by using git credential manager. With this said, let us know if you’re still having the same issue with authenticating to Azure.

Regards,
Stephen Sifers

Hi Stephen

Until I generated some git credentials in azure devops I couldn't connect

Thanks

Like Stephen Sifers likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,907 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you