Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,764
Community Members
 
Community Events
176
Community Groups

I can install SourceTree having due to login problems

Hello, good afternoon 

I have created a count with email begona.valdivieso@getronics.com. In my organization Getronics where I work we use ATTLASIAN JIRA for the project and i have my user. Y can use JIRA without problems with the user begona.valdivieso. 

I have tried to install a SourceTree version and when i write my email begona.valdivieso@getronics.com to Log in my Atlassian account to continue the installation always the system show an error "Log in to continue - Log in with Atlassian account Something went wrong while attempting to validate your credentials" 

I log in the web Atlassian win the same email and i don't have any problem.  ¿What 's the problem? I need install Sourcetree to do my work. 

 

I have tried to create a new acount with the same email and the system show 'There is another acount with that email'- ¿How can I install SourceTree?

 

 

Thank you. 

 

Greetins 

 

Begoña

 

1 answer

0 votes
Ana Retamal Atlassian Team Oct 26, 2018

Hi Begoña, welcome to the Community :) 

Can you confirm that you're using the 'Atlassian account' method to register Sourcetree?

Another thing to consider is if you're using Windows or Mac. In Windows please make sure Internet Explorer is updated to the latest version, as Sourcetree relies on it for the authentication steps.

if you're still having issues, please let us know and send us a screenshot.

Kind regards,

Ana

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events