Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Forced to reregister every time I open the app

Every time I run the app, I have to go thru the registration/setup process.  Every.  Single. Time.  Not off to a good start with this product and thinking about finding something different.  I already tried uninstalling everything then reinstalling as Administrator.  No go.

Any ideas? :)

Thank you!

2 answers

1 accepted

1 vote
Answer accepted

I fixed the problem by running it as administrator.  That made the registration finally stick.

I had already installed it as administrator, as mentioned above.  But hadn't tried OPENING the installed program as administrator.

Once I did that, I was able to close the program and reopen it normally (non admin).


Did you start the program by opening SourceTree.exe?🧐


Yes, I did.  Thank you for posting.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events