I tried installing sourcetree on one of the new machines.(We have it installed and up and running on many machines in our company from several days) and facing issue while connecting to existing account or creating a new one( See below screen shot). I tried to ping the same url from my phone and home network and it says access denied.
Hello! This is a problem with our identity provider. I'll ping them and see if there's any issues. Thanks!
Hi,
In your screenshot you appear to have connected to the server itself, not the complete URL specified on the error page in your second screenshot. What happens when you try that full one instead of attempting to access to the root of the server?
Brian GanningerSenior Mac Developer, Sourcetree
The second screenshot typically indicates a network restriction imposed by an administrator about loading JS.
I get the same error as the one when connecting to the server which is access denied. I get the same error from my phone and home network so it is not something related to network restriction
Url: https://common-admin-cdn.atlassian.com/atlassian-id/front-end/2.4.27
Error:
<Error><Code>AccessDenied</Code><Message>Access Denied</Message><RequestId>9D811F1E746728BA</RequestId><HostId>4mrC7hc9AHsQ9oRv9INzrLRFBECW48FUYbSIyDZlZ7RS4N1EjJh4UFcTwjp4Zz+ePeBVaGnF+Vc=</HostId></Error>
Thank you. Please let me know once the issue is resolved
Hi Mike, any update?
This issue is happen again, please check by https://common-admin-cdn.atlassian.com/atlassian-id/front-end/2.6.11
It looks like you're new here. Sign in or register to get started.