Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,417,953
Community Members
 
Community Events
171
Community Groups

Download problems: the web site asks for a password

Hello,

I'm trying to re-download SourceTree from the website, but i get my browser asking for a password.

Could you please help me?

Thank you.

Best regards,

Emanuele

2 answers

1 accepted

0 votes
Answer accepted

This is triggered if your browser forces the use of HTTPS regardless of what the link points to. httpS://downloads.atlassian.com prompts for a password, but all the links point to http://downloads.atlassian.com - a common cause is using a blanket HTTPS forcer like HTTPS Everywhere.

I've raised with our sysadmins whether we could avoid differentiating between HTTP and HTTPS but for operational reasons that distinction must remain for now.

0 votes

Not really. There's no password required to download it from Atlassian's site, and you haven't given us any information about the password prompt you are seeing.

In the absence of other information, the best we can tell you is that it's something on your machine or network (a network proxy is the usual culprit of interrupted browsing) and you need to fix it on your side.

Ah, yes, that one bites me as well ;-)

Ok, you are right... my fault.

I'm using the extension HTTPS everywhere in my Chrome and it force to https the atlassian web site. I disabled it for atlassian web site and it works!

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events