Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,049
Community Members
 
Community Events
168
Community Groups

Do not allow a commit with empty message

Edited

When I try to commit a file with empty message, SourceTree (v2.6.10) will show a warning popup "Empty Commit Message".

I have checked on "Don't ask me again" in that popup. But I do not know how to revert that.

image.png

Please help.

Thanks a lot!

1 answer

0 votes
minnsey Atlassian Team Oct 22, 2018

Hi

You should be able to find the setting in the %localappdata%/Atlassian/Sourcetree.exe_url_{hash}/{version}/user.config called SuppressWarningOnEmptyCommit.

It will be currently set to true either set it to false or delete the entry

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events