Clone, remote account, search filter only works the first time

Sourcetree windows 2.3.1.0

 

1.  Click the plus icon

2.  Click Clone

3.  Click Remote Account (make sure you already had one configured, I use Bitbucket server)

4.  Use the search box to find a new repo, the repo names will filter as you type

5.  Click Clone, click clone

6.  Do it all again, but in step 4, the repo names will not filter.

 

1 answer

0 vote

Hi Todd,  this looks like a bug. Can you let us which Windows version are you using so we can try to reproduce it?

Cheers,

Ana

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

799 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you