Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,563
Community Members
 
Community Events
168
Community Groups

Cannot stash or use gitflow

Running version 3.0.17.  Cannot stash - error is cannot save work tree.  Cannot use gitflow to create features.  Error is repo is not initialized for gitflow.  

 

This was all working in a prior version. Not sure what has changed.  I can use the git bash command line and it all works fine.

1 answer

1 accepted

1 vote
Answer accepted
minnsey Atlassian Team Mar 20, 2019

Hi

Can you check what version of Git your are running, we'd recommend upgrading to 2.20.1

Was running 2.18.  Upgraded to 2.21.0 and now the functionality is working from within SourceTree. Thank you.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events