Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,400
Community Members
 
Community Events
176
Community Groups

Cannot install Source Tree

Hello, 

I have worked before with Source Tree , and now I am trying to reinstall it , because my Windows was reinstalled. I cannot get passed of this step , even if I select BitBucket and the authentication is made successfully,  the next button is never activating. Can you please give me a suggestion how should I proceed? I really need this tool installed.Capture.PNG

1 answer

1 accepted

0 votes
Answer accepted

I have the same issue.  I tried this solution, but it did not work for me.  I am using Windows 7 x64.

@Diana_Lupeiu did you resolve this issue?  I am still having trouble with it.  I think we should not accept my answer as it isn't a true resolution.  I hope the question can reach others who know how to resolve it.

Incidentally, I would add that my default browser is Chrome and that I've disabled Adblock Plus for both Atlassian.com and localhost, just in case.  That also didn't work.

Like pavelsgr likes this

I have same problem.
If you disable Antivirus software and software like adBlock in your browser - registration form open link on local host BUT it do not give any thing.

Nothing happens. I use my PyCharm integration with GitHub and stopped using SourceTree at all, because of this stupid situation.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events